0 Membros e 1 Visitante estão a ver este tópico.

KillerBee

é o seguinte, eu nao consigo correr o jogo com resoluçoes medias, mas o meu computador (acho) atinge as Requerimentos recomendados.

Recomendado:
 
  • OS: Win XP, Vista, Seven, 8
  • Processor: 2.3Ghz Quad Core or AMD equivalent
  • Memory: 8 GB RAM
  • Graphics: 1024VRam DirectX10 GPU Pixel Shader 4.0
  • DirectX: Version 9.0c
  • Hard Drive: 8 GB available space
  • Sound Card: DirectX 9 sound device

O meu:

OS: Win 8
Processador: Intel Core i5 2.53GHz
RAM: 4gb (Não atinge)
Grafica: HD5650 AMD 1gb


Será que a RAM está a "estragar" o rendimento que o computador tem no jogo?

Engraçado
0
Info
0
Não gostei
0
Gostei
0
Uauuu!
0
cocó
0
chorar
0
festa
0
horrível
0
furioso
0
muito bom
0
oh MEU DEUS!!
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions

DoubleJei91

Também acho que medias pelo menos haveria de rodar  ::)

já eu nao consigo configurar comandos, nem detecta sequer  >:(
Engraçado
0
Info
0
Não gostei
0
Gostei
0
Uauuu!
0
cocó
0
chorar
0
festa
0
horrível
0
furioso
0
muito bom
0
oh MEU DEUS!!
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions

KillerBee

Também acho que medias pelo menos haveria de rodar  ::)

já eu nao consigo configurar comandos, nem detecta sequer  >:(


eu usei o motioninjoy para configurar o meu comando, funciona na perfeiçao.

Engraçado
0
Info
0
Não gostei
0
Gostei
0
Uauuu!
0
cocó
0
chorar
0
festa
0
horrível
0
furioso
0
muito bom
0
oh MEU DEUS!!
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions