guest2157

Olá,
Meu filho atualizou seus 2ds xl, por imprudência e agora é v11.10.0-43E ...
totalmente inesperado, mas nós pedimos um cartão r4 3ds ntrboot no Tu não tens permissão para ver links. Regista-te ou Faz login e gostaria de saber se o cartão ainda funcionaria nos 2ds 11.10 para instalar o luma?
agradeço antecipadamente pela resposta!

Edit: o vendedor me disse que os cartões r4 e o cfw trabalham no 3ds 11.10, nada mudou!