0 Membros e 1 Visitante estão a ver este tópico.

Eonik

Tenho um compaq cq60 (que uso para trabalho) e ele tem tido uns problemas... Formatei para windows 8 64 bits e ele deixou de dar o wirless... ja atualizei as drives ja fiz tudo! aparece a minha rede e consigo conectar mas entro na pagina da net e da erro... so consigo tar ligado por cabo!  :-[ :'(

Obrigado
Engraçado
0
Info
0
Não gostei
0
Gostei
0
Uauuu!
0
cocó
0
chorar
0
festa
0
horrível
0
furioso
0
muito bom
0
oh MEU DEUS!!
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions

SpaWn2KiLl

provavelmente tens a rede mal configurada... vais às opçoes no teu portatil da rede, e onde tens o IP e o DNS metes tudo automatico que deve funcionar
Engraçado
0
Info
0
Não gostei
0
Gostei
0
Uauuu!
0
cocó
0
chorar
0
festa
0
horrível
0
furioso
0
muito bom
0
oh MEU DEUS!!
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions

joaocnsousa

o meu HP quando instalei o windows 8 64bits também tinha problemas com a rede wireless... actualizei a bios e funciona agora tudo plenamente (quer dizer quase tudo... mas isto agora não é para aqui chamado :D )

e como a compaq "pertence" à HP pode ser essa a solução


provavelmente tens a rede mal configurada... vais às opçoes no teu portatil da rede, e onde tens o IP e o DNS metes tudo automatico que deve funcionar


isso normalmente o windows mete automaticamente.... mas o windows 8 teve alguns problemas nos PC da HP (pelo menos foi a única marca que conheci com estes problemas do wireless, não tive paciência para pesquisar sobre as outras marcas XD)
Engraçado
0
Info
0
Não gostei
0
Gostei
0
Uauuu!
0
cocó
0
chorar
0
festa
0
horrível
0
furioso
0
muito bom
0
oh MEU DEUS!!
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions

Eonik

Fiz isso tudo mas continua igual... vou formatar pra W7...
Engraçado
0
Info
0
Não gostei
0
Gostei
0
Uauuu!
0
cocó
0
chorar
0
festa
0
horrível
0
furioso
0
muito bom
0
oh MEU DEUS!!
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions

Arky_PT

oraaa ai esta a melhor solução.
windows 7 novamente! simples rapido e eficaz

Engraçado
0
Info
0
Não gostei
0
Gostei
0
Uauuu!
0
cocó
0
chorar
0
festa
0
horrível
0
furioso
0
muito bom
0
oh MEU DEUS!!
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions